GIGABYTE P35C-DS3R AUDIO DRIVER


Thanks again for helping me out with this. That is what mine is on and my sound is working fine If still no luck, I suppose you will just have to wait for someone to suggest a known compatible sound card for you here or ask at a different site as I am not sure myself You could also disable serial and parallel ports in the BIOS some say this has fixed it for them. I dont want to screw up my motherboard, ive read in the forum many people had problems after updating the bios. Regarding the uninstalling and installing ive tried about everything with all drivers in normal windows and also in safe mode Thanks for your help and Ill post back if I get an answer from gigabyte support. Sorry I cant be of more help!!! Do you work for gigabyte?

Uploader: Kezuru
Date Added: 16 August 2016
File Size: 5.78 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 58683
Price: Free* [*Free Regsitration Required]

ShieldSquare reCAPTCHA Page

Either way good luck with it all!! I do see alot of fixes added between F2 and F10 which it is up to now Non beta Rev 2. Sorry I wish I knew more. Page 1 of 2 1 2 Last Jump to page: Well, good luck with it all, and sorry I could not be of more help! I dont want to screw up my motherboard, ive read in the forum many people had problems after updating the bios. Im thinking of buying a PCI Audigy sound card but im affraid the same thing will happen.

  AMD RADEON 8280 DRIVER

Copyright c Tweak Town Pty Ltd. If you do flash it, do it in Qflash via USB or floppy.

I also tried the new drivers from the gigabyte website, I dont know what else I can do. Not the new beta release correct? Is there audio fixes in the bios updates? Any help is greatly appreciated!

GA-P35C-DS3R (rev. ) | Motherboard – GIGABYTE Global

If not, try that. Ya it could be a card issue, see if you can find a friend to borrow a older card from and see for sure! I cant make the audio work correctly. I have done all this except the bios flash.

What bios should I update to? Ive even formated my hard drive twice.

Suspicious Activity Detected

Hmm I wonder why Intel’s page is behind, you are the second one to tell me that this week. Especially now that the sound dies ONLY when entering games. Results 1 to 10 of Just trying to spit out some more ideas for you to check out. Yesterday I formated my hard driver and installed a new clean windows xp with new drivers including the new ati catalyst and I have the same problem. They are often behind in things I am not sure about what is added in the BIOS updates, but the do not show all fixes they add, just the major ones.

  ATIVA 16GB USB DRIVER DOWNLOAD

How many behind are you?

If I shut down my computer I can make the audio work on windows but the conflict apears again when I start a game. Yep, I have the same bios config.

Join Date May Posts 6. Ive tested the sound driver with and without video drivers. Good luck, and I hope someone suggests a good card for you if you do not otherwise get this fixed.

Please report all spam threads, posts and suspicious members. Regarding the uninstalling and installing ive tried about everything with all tigabyte in normal windows and also in safe mode We receive spam notifications and will take immediate action! My board is rev 1. Do you work for gigabyte?